اخبار السعودية الان - Media Type: Multimedia"واتس آب" توقف دعم إصدارات "آي أو إس" وأندرويد القديمة

0 تعليق ارسل لصديق نسخة للطباعة

Media Type: Multimedia"واتس آب" توقف دعم إصدارات "آي أو إس" وأندرويد القديمة

د ب أ - كاليفورنيا

أعلنت شركة "واتس آب" عن متطلبات نظام التشغيل لتطبيق التراسل الفوري الشهير، والتي سيتم تطبيقها بدءا من 1 شباط/فبراير ، حيث يتطلب تطبيق التراسل الفوري "واتس آب" توافر إصدار أندرويد 4.0.3 أو "آي أو إس 9" على الأقل لكي يتمكن المستخدم من مواصلة استعمال التطبيق على الأجهزة الجوالة.

وبالنسبة للأجهزة القديمة فإنه لم يعد بإمكان المستخدم إنشاء حسابات جديدة اعتبارا من الآن، ويمكن للمستخدمين الحاليين مواصلة استعمال تطبيق "واتس آب" حتى نهاية كانون ثان/يناير الجاري، لإتاحة بعض الوقت أمام المستخدمين لإجراء عملية النسخ الاحتياطي للبيانات أو شراء هاتف جديد.

وأوضحت الشركة الأمريكية أن تطبيق التراسل الفوري الشهير لن يعمل على هواتف ويندوز فون بعد 31 كانون أول/ديسمبر 2019، وبشكل عام فإن متطلبات نظام التشغيل الجديدة تؤثر على عدد محدود من المستخدمين، نظرا لأن نظام "آي أو إس 8" ظهر في أيلول/سبتمبر 2014، في حين أن نظام أندرويد 4.0.3 تم نشره على الأجهزة الجوالة لأول مرة خلال كانون أول/ديسمبر 2011.


للمزيد من التفاصيل والاخبار تابع حضرموت نت على الشبكات الاجتماعية


0 تعليق